web statisticsweb stats

Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#66643 09/16/11 01:23 AM
Joined: Jan 2006
Posts: 233
PCHD Offline OP
Member
OP Offline
Member
Joined: Jan 2006
Posts: 233
Recently I have had a user complain that his voice mails are being delayed. He states that voice mails that are left in the afternoon he is not getting until the next morning.
No one else in the office is reporting this problem.
Does anyone have any idea what might be causing this problem?

Atcom VoIP Phones
VoIP Demo

Best VoIP Phones Canada


Visit Atcom to get started with your new business VoIP phone system ASAP
Turn up is quick, painless, and can often be done same day.
Let us show you how to do VoIP right, resulting in crystal clear call quality and easy-to-use features that make everyone happy!
Proudly serving Canada from coast to coast.

#66644 09/16/11 02:40 AM
Joined: Dec 2005
Posts: 7,056
RIP Moderator-Mitel, Panasonic
*****
Offline
RIP Moderator-Mitel, Panasonic
*****
Joined: Dec 2005
Posts: 7,056
The most common is that the user checks his VM, listens to the 1st message, then hangs up without getting the rest. MW light/indication is cancelled, messages remain, but the indicator is not triggered until another message comes in.


When I was young, I was Liberal. As I aged and wised up, I became Conservative. Now that I'm old, I have settled on Curmudgeon.
#66645 09/16/11 03:04 AM
Joined: May 2009
Posts: 1,198
Member
*****
Offline
Member
*****
Joined: May 2009
Posts: 1,198
I get occasional complaints about this that I can’t attribute to user error. I generally delete the mailbox and create a new one.

FYI - if the user only listens to one of several new messages, the MWL should light again right away, and not wait until a new message is received.

#66646 09/20/11 09:14 AM
Joined: Aug 2005
Posts: 908
Member
Offline
Member
Joined: Aug 2005
Posts: 908
I had a user with the same issue, using an IP phone (8620). I unplugged the phone and let it sit for a couple of minutes. It has worked fine since. I have no explanation other than it was "Rebooted".

#66647 09/23/11 10:43 AM
Joined: May 2009
Posts: 1,198
Member
*****
Offline
Member
*****
Joined: May 2009
Posts: 1,198
So, I think I was jinxed by this thread – my MWL stopped working yesterday!

I get email notification of voice mails, and the lamp lights when messaged from a keyset, but it doesn’t light with new voice mails.

Guess I need to clean out my mailbox and delete it.


Moderated by  Stix1 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics94,331
Posts639,009
Members49,783
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
213,480 Shoretel
190,772 CTX100 install
189,240 1a2 system
Newest Members
AVO-IT, wierderal, Rupert, hamishegg, Rphoneguy
49,782 Registered Users
Top Posters(30 Days)
Rupert 10
Toner 9
tim10 8
Yoda 5
lyte 4
whoami 3
Who's Online Now
0 members (), 91 guests, and 20 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: One of the best VoIP Phone Canada Suppliers for your business telephone system!| Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers. Sundance Phone System Forums - VOIP & Cloud Phone Help
©Copyright Sundance Communications 1998-2024
Powered by UBB.threads™ PHP Forum Software 7.7.5