web statisticsweb stats

Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#636968 05/29/20 07:07 AM
Joined: Nov 2016
Posts: 7
Derm J Offline OP
Member
OP Offline
Member
Joined: Nov 2016
Posts: 7
Hi all, have a client with weird problem. Customer has an audio problem. Had a SL1100 installed. The intermittent issue is that when the incoming calls come in from the auto attendant they can have a 1 or 2 second audio delay. ( the caller is behind in the conversation ) The weird thing is that it is only incoming calls and much more prominent on long distance. They can call the client back and all is fine. I can't seem to recreate the problem. They have analog lines and I have done the side tone adjustment for each line. This has been going on for some time so this week I replaced the SL100 with a SL2100 and still have the same problem.

Everything seemed to be working fine in there until they had some water damage over the winter and the wall with the system and telco cabling had water run down over it. That is why I replaced out the system thought it may have been water damage.

I am hoping that someone has seen this before and can help me out.

Thanks
Derm

Atcom VoIP Phones
VoIP Demo

Best VoIP Phones Canada


Visit Atcom to get started with your new business VoIP phone system ASAP
Turn up is quick, painless, and can often be done same day.
Let us show you how to do VoIP right, resulting in crystal clear call quality and easy-to-use features that make everyone happy!
Proudly serving Canada from coast to coast.

Derm J #636969 05/29/20 07:29 AM
Joined: Mar 2014
Posts: 365
Member
Offline
Member
Joined: Mar 2014
Posts: 365
Possibly 1 line in the telco hunt has the issue. When you hang up and call back it selects a different trunk from the telco hunt. Check out each line individually. (Busy out all except one in turn). Check out the line loop current and voltage on each. Look for corrosion on the wiring and blocks. It sounds like a telco issue, or environmental.


Moderated by  ttech 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics94,315
Posts638,924
Members49,775
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
213,117 Shoretel
190,320 CTX100 install
188,696 1a2 system
Newest Members
Kahm310, PeterG, lyte, 4thright, dcl
49,775 Registered Users
Top Posters(30 Days)
Toner 17
jsaad 4
dans 4
dexman 3
Who's Online Now
0 members (), 118 guests, and 42 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: One of the best VoIP Phone Canada Suppliers for your business telephone system!| Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers. Sundance Phone System Forums - VOIP & Cloud Phone Help
©Copyright Sundance Communications 1998-2024
Powered by UBB.threads™ PHP Forum Software 7.7.5