web statisticsweb stats

Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Feb 2018
Posts: 14
Member
OP Offline
Member
Joined: Feb 2018
Posts: 14
OS 7030 does not recognize hung up by mobile phone, when the call is routed through Disa - Mail box.
Calls getting disconnected after around 60 seconds.


2) [MOD 01 Day] New call - Mon Mar 9 22:29:24 2020
CP 22:29.24.33 2) Collecting out of band data
2) [MOD 01 Day] CODE = <NT> CID = <> FID = <204> TRUNK = <701>
2) [MOD 01 Day] Searching on Call Code - NT
2) [MNU Forward Trunk]
2) [MNU Forward Trunk] Searching on Forwarding party ID - 204
CP 22:29.24.40 2) Key set to <204>
CP 22:29.24.45 2) External circuit detected
2) [EXT 01 EXT 204] No answer
2) [EXT 01 EXT 204] Caller made no request
CP 22:29.38.78 2) NO-ENTRY translated to MESSAGE
2) [MBX 01 MBX 204] Playing mailbox greeting
2) [MBX 01 MBX 204] Recording message
CP 22:30.43.48 2) No response from caller
CP 22:30.43.48 2) No recording made
2) [MBX 01 MBX 204] Caller disconnected
2) VM hanging up

Can anyone help

Atcom VoIP Phones
VoIP Demo

Best VoIP Phones Canada


Visit Atcom to get started with your new business VoIP phone system ASAP
Turn up is quick, painless, and can often be done same day.
Let us show you how to do VoIP right, resulting in crystal clear call quality and easy-to-use features that make everyone happy!
Proudly serving Canada from coast to coast.

Joined: Dec 2010
Posts: 681
Member
*****
Offline
Member
*****
Joined: Dec 2010
Posts: 681
So it says there that it did disconnect. How have you tested this? That log shows the caller disconnected after hitting the voicemail. Is your carrier not sending the proper disconnect signal?

Joined: Feb 2018
Posts: 14
Member
OP Offline
Member
Joined: Feb 2018
Posts: 14
I watched the status screen (8.11) and I found out , that the Mailbox does not disconnect for 60 sec the line.I guess that the Mailbox do not recognize the disconnect signal.
Is there a way to overcome it ?

Joined: Jun 2006
Posts: 3,004
Likes: 4
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 3,004
Likes: 4
Have you selected the correct country in the vm system wide settings? The vm isn't recognising your carrier hangup tone.

Joined: Feb 2018
Posts: 14
Member
OP Offline
Member
Joined: Feb 2018
Posts: 14
Thanks for everything.You are right.?he problem was in the country code (2.1.0).


Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics94,305
Posts638,893
Members49,771
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
212,860 Shoretel
189,972 CTX100 install
188,085 1a2 system
Newest Members
Mansour, Dave Simmons, Soulece, Robbks, A2A Networks
49,770 Registered Users
Top Posters(30 Days)
Toner 17
teleco 7
dexman 6
dans 5
jsaad 5
Who's Online Now
0 members (), 103 guests, and 31 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: One of the best VoIP Phone Canada Suppliers for your business telephone system!| Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers. Sundance Phone System Forums - VOIP & Cloud Phone Help
©Copyright Sundance Communications 1998-2024
Powered by UBB.threads™ PHP Forum Software 7.7.5