web statisticsweb stats

Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#610722 05/29/17 07:57 PM
Joined: Jan 2015
Posts: 2
Jaime Offline OP
Member
OP Offline
Member
Joined: Jan 2015
Posts: 2
I have an ipedge and the Vm light is not working to indicate a new voice mail. I have deleted the mailboxes and recreated them. This is happening on all phones.

Atcom VoIP Phones
VoIP Demo

Best VoIP Phones Canada


Visit Atcom to get started with your new business VoIP phone system ASAP
Turn up is quick, painless, and can often be done same day.
Let us show you how to do VoIP right, resulting in crystal clear call quality and easy-to-use features that make everyone happy!
Proudly serving Canada from coast to coast.

Joined: Jan 2010
Posts: 937
Likes: 2
Moderator-Toshiba
*****
Offline
Moderator-Toshiba
*****
Joined: Jan 2010
Posts: 937
Likes: 2
Is the SMDI working correctly? ie when you call the voicemail from an extension does it ask for your security code?
If it is then check the mailbox to see if you have got the MWI set to A or B?
Have to tried to stop/start the T3 service?

Last edited by Carlos#1; 05/29/17 09:09 PM.

Regards
Carl
Joined: Jan 2015
Posts: 2
Jaime Offline OP
Member
OP Offline
Member
Joined: Jan 2015
Posts: 2
Yes the SMDI is working. When you dial the VM pilot it asks for your security code.
The mailbox MWI is set to A and MWI2 is set to N
I have deleted the mailboxes and created them again. This is happening on all extensions.

Joined: Jan 2010
Posts: 937
Likes: 2
Moderator-Toshiba
*****
Offline
Moderator-Toshiba
*****
Joined: Jan 2010
Posts: 937
Likes: 2
Have to tried to stop/start the T3 service?


Regards
Carl
Joined: Jan 2010
Posts: 937
Likes: 2
Moderator-Toshiba
*****
Offline
Moderator-Toshiba
*****
Joined: Jan 2010
Posts: 937
Likes: 2
Have you looked in the V.log file?


Regards
Carl

Moderated by  Carlos#1, phonemeister 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics94,326
Posts638,990
Members49,781
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
213,432 Shoretel
190,701 CTX100 install
189,193 1a2 system
Newest Members
wierderal, dante2, Rupert, igor11176, hamishegg
49,781 Registered Users
Top Posters(30 Days)
Toner 12
Rupert 7
tim10 5
lyte 4
dexman 3
Who's Online Now
0 members (), 126 guests, and 24 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: One of the best VoIP Phone Canada Suppliers for your business telephone system!| Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers. Sundance Phone System Forums - VOIP & Cloud Phone Help
©Copyright Sundance Communications 1998-2024
Powered by UBB.threads™ PHP Forum Software 7.7.5