web statisticsweb stats

Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#602457 07/20/16 03:33 PM
Joined: Oct 2013
Posts: 30
JPfahl Offline OP
Member
OP Offline
Member
Joined: Oct 2013
Posts: 30
I am using the Alcatel 8001 SIP Deskphone. I have the licenses for SIP and SIP is set up in the ECS. When the phone boots up, it gets an IP, it sets the time and goes to the TFTP server and grabs the config. However, through wireshark on the phone and the ECS, I am not seeing a 401 Unauthorize being sent back from the ECS. What would cause the ECS to not send that back. All i really see is register requests in wireshark for the phone and the ecs. But it is not sending back the 401...thanks

Atcom VoIP Phones
VoIP Demo

Best VoIP Phones Canada


Visit Atcom to get started with your new business VoIP phone system ASAP
Turn up is quick, painless, and can often be done same day.
Let us show you how to do VoIP right, resulting in crystal clear call quality and easy-to-use features that make everyone happy!
Proudly serving Canada from coast to coast.

Joined: Aug 2006
Posts: 1,796
Likes: 10
Moderator-Iwatsu
*****
Offline
Moderator-Iwatsu
*****
Joined: Aug 2006
Posts: 1,796
Likes: 10
Connecting to the wireless network is the first step, and that seems to be working for you. Do you definitely have a route from the wireless network to the network the ECS is on, secondly, is the desk phone properly configured with username(extension number) and the LAN2 IP address as the proxy ?


Sometimes the thoughts in my head get so bored, they go for a stroll through my mouth. This is rarely a good thing.
Joined: Oct 2013
Posts: 30
JPfahl Offline OP
Member
OP Offline
Member
Joined: Oct 2013
Posts: 30
No wireless involved. But yes the phone is getting an IP, dhcp is working fine. The phone is configured with the extension as the auth username and the password matches that which is in the ecs. and yes the phone is pointing to the lan 2 address. Funny thing is, when I reboot the ECS, the phones register. Then in less then an hour they unregister and a reboot will not result in a register.

Joined: Oct 2013
Posts: 30
JPfahl Offline OP
Member
OP Offline
Member
Joined: Oct 2013
Posts: 30
... and yes when the phone is sending the register request ECS wireshark shows all the sip phones on the ECS with their request. But the ECS is not sending back the next step, 401 unauthorize. however, if i turn the ecs off and reboot it, the phones register. after about 15-20 minutes they unregister and wont register again.

Joined: Oct 2013
Posts: 30
JPfahl Offline OP
Member
OP Offline
Member
Joined: Oct 2013
Posts: 30
This was resolved by removing the username and password on the ecs and the sip phone. thanks for your help


Moderated by  JBean3329 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics94,287
Posts638,784
Members49,767
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
211,834 Shoretel
188,978 CTX100 install
187,206 1a2 system
Newest Members
A2A Networks, James D., Nadisale, andreww, gohunt
49,766 Registered Users
Top Posters(30 Days)
Toner 22
teleco 5
dexman 4
dans 3
Who's Online Now
0 members (), 94 guests, and 184 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: One of the best VoIP Phone Canada Suppliers for your business telephone system!| Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers. Sundance Phone System Forums - VOIP & Cloud Phone Help
©Copyright Sundance Communications 1998-2024
Powered by UBB.threads™ PHP Forum Software 7.7.5