web statisticsweb stats

Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
#600095 04/21/16 09:08 AM
Joined: Dec 2011
Posts: 19
Member
OP Offline
Member
Joined: Dec 2011
Posts: 19
A have a new 7100, with 8 mgi licenses. voip phones connect but have no audio. voip phones test fine when tested locally.

I have ports 6000 and 9000 tcp/udp port forwarded to system.
And ports 30000-30031 udp port forwared to system.

Any help is appreciated.

Atcom VoIP Phones
VoIP Demo

Best VoIP Phones Canada


Visit Atcom to get started with your new business VoIP phone system ASAP
Turn up is quick, painless, and can often be done same day.
Let us show you how to do VoIP right, resulting in crystal clear call quality and easy-to-use features that make everyone happy!
Proudly serving Canada from coast to coast.

Joined: Nov 2009
Posts: 602
Samsung Moderator
*****
Offline
Samsung Moderator
*****
Joined: Nov 2009
Posts: 602
You need to forward the MPS ports (40000-40031) or turn off MPS.

Joined: Dec 2011
Posts: 19
Member
OP Offline
Member
Joined: Dec 2011
Posts: 19
MPS is off. Are these ports tcp or udp?

Thanks

Joined: Nov 2009
Posts: 602
Samsung Moderator
*****
Offline
Samsung Moderator
*****
Joined: Nov 2009
Posts: 602
UDP

Joined: Dec 2011
Posts: 19
Member
OP Offline
Member
Joined: Dec 2011
Posts: 19
The IT guy opened those ports. No change. Still no audio.

Joined: Dec 2010
Posts: 681
Member
*****
Offline
Member
*****
Joined: Dec 2010
Posts: 681
Do you have the system set for Private w/Public and have the static public IP of the system programmed into Public address 1?

Joined: Dec 2011
Posts: 19
Member
OP Offline
Member
Joined: Dec 2011
Posts: 19
Yes to both questions.

Joined: Nov 2013
Posts: 57
Likes: 1
Member
Offline
Member
Joined: Nov 2013
Posts: 57
Likes: 1
I assume you wanted to hook up your ip phone from a remote site.
Is white list enabled or disabled for each IP phone extension? If you enabled them, did you add the public ip address in mmc875?

Joined: Jun 2006
Posts: 3,004
Likes: 4
Moderator-Samsung
*****
Offline
Moderator-Samsung
*****
Joined: Jun 2006
Posts: 3,004
Likes: 4
If the phones connect then the whitelist isn't the issue, whitelist only prevents phones from registering, it won't cause audio issues.

It sounds like the ports either aren't opened or the firewall is blocking them.

Joined: Nov 2013
Posts: 57
Likes: 1
Member
Offline
Member
Joined: Nov 2013
Posts: 57
Likes: 1
Right. If no audio is port forwarding / firewall issue. Check if you port forward the 40000 range.

Page 1 of 2 1 2

Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics94,314
Posts638,912
Members49,773
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
213,057 Shoretel
190,273 CTX100 install
188,536 1a2 system
Newest Members
lyte, 4thright, dcl, Mansour, Dave Simmons
49,773 Registered Users
Top Posters(30 Days)
Toner 20
jsaad 6
teleco 5
dans 4
Who's Online Now
4 members (lyte, 4thright, Carl Navarro, justbill), 166 guests, and 43 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: One of the best VoIP Phone Canada Suppliers for your business telephone system!| Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers. Sundance Phone System Forums - VOIP & Cloud Phone Help
©Copyright Sundance Communications 1998-2024
Powered by UBB.threads™ PHP Forum Software 7.7.5