web statisticsweb stats

Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#247607 09/02/11 08:35 AM
Joined: Apr 2008
Posts: 228
BTECH Offline OP
Member
OP Offline
Member
Joined: Apr 2008
Posts: 228
I have an IPK 2 firmware 1.60 with a dti-u40 card configured for PRI. The circuit is installed and working except for the caller id. It worked before but has recently stopped. The only thing that displays on the inbound caller id is private anonymous. Not sure what else I could change here and really think its the carrier, but I was wondering if anyone else has seen this before??

Atcom VoIP Phones
VoIP Demo

Best VoIP Phones Canada


Visit Atcom to get started with your new business VoIP phone system ASAP
Turn up is quick, painless, and can often be done same day.
Let us show you how to do VoIP right, resulting in crystal clear call quality and easy-to-use features that make everyone happy!
Proudly serving Canada from coast to coast.

#247608 09/02/11 09:35 AM
Joined: Apr 2008
Posts: 228
BTECH Offline OP
Member
OP Offline
Member
Joined: Apr 2008
Posts: 228
Nevermind, it was the carrier!!


Moderated by  ttech 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics94,326
Posts638,992
Members49,781
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
213,455 Shoretel
190,737 CTX100 install
189,211 1a2 system
Newest Members
wierderal, Rupert, hamishegg, Rphoneguy, Kahm310
49,781 Registered Users
Top Posters(30 Days)
Toner 11
Rupert 7
tim10 5
lyte 4
dexman 3
Who's Online Now
2 members (PhoneGuy827, Toner), 94 guests, and 103 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: One of the best VoIP Phone Canada Suppliers for your business telephone system!| Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers. Sundance Phone System Forums - VOIP & Cloud Phone Help
©Copyright Sundance Communications 1998-2024
Powered by UBB.threads™ PHP Forum Software 7.7.5