web statisticsweb stats

Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Page 1 of 2 1 2
Joined: Jan 2005
Posts: 38
Member
OP Offline
Member
Joined: Jan 2005
Posts: 38
I'm seeing a problem with no dial for all lines connected to the 8 Port ASTU Analog Card. A line check of the analog lines shows good, but no dial tone on pickup and you cannot dial in to the analog extensions (fax)

The card has version 2.5 FW installed.

The problems seems to have started about the time we upgrade the system to SW Ver. 3.21.00.

Atcom VoIP Phones
VoIP Demo

Best VoIP Phones Canada


Visit Atcom to get started with your new business VoIP phone system ASAP
Turn up is quick, painless, and can often be done same day.
Let us show you how to do VoIP right, resulting in crystal clear call quality and easy-to-use features that make everyone happy!
Proudly serving Canada from coast to coast.

Joined: Jan 2005
Posts: 38
Member
OP Offline
Member
Joined: Jan 2005
Posts: 38
Oh yeah, this is a NEC DS2000 system
with two PWR SUP, 8 trunk line card 2 16 port Dig ext, 8 analog ext cards installed.

Joined: Sep 2004
Posts: 188
Member
Offline
Member
Joined: Sep 2004
Posts: 188
You may need to go into system programming and see if the system still shows the ASTU in the slot position that its physically in. I have heard of a few strange problems after a software upgrade

Joined: Jan 2005
Posts: 38
Member
OP Offline
Member
Joined: Jan 2005
Posts: 38
I have confirned the card shows up in the correct slot in the Admin tool as orginally configured. I then moved the card over one slot to double check the configuration is reseting at startup; the admin tool showed cards in both the old and new positions. I then manually removed the card from the old position and updated the channel assignments. No joy.

Another symptom; when I try to call one of the analog lines, the system tell me the line is busy.

Joined: Nov 2001
Posts: 1,640
Moderator-NEC
*****
Offline
Moderator-NEC
*****
Joined: Nov 2001
Posts: 1,640
#1 did you try truning the busyout switch on the card on and off? I may be in the wrong position or it may not quite be set to run.

~don~

Joined: May 2003
Posts: 2,924
Member
*****
Offline
Member
*****
Joined: May 2003
Posts: 2,924
when upgrading from 2xx to 3xx the ATRU analog trunk cards and ASTU analog station cards also update thier firmware after the software upgrade is done, it could take 3 to 4 min for mthe cards to finish. If the process is stopped before the cards are done they may be corrupted. Try to redo the upgrade procedure, wait till LED's on those cards turn from yellow to green.

[This message has been edited by brokeda (edited February 10, 2005).]

[This message has been edited by brokeda (edited February 10, 2005).]

[This message has been edited by brokeda (edited February 10, 2005).]

Joined: Oct 2002
Posts: 597
Member
Offline
Member
Joined: Oct 2002
Posts: 597
I would save my database, Then default the system to see if that rectifies the situation. If it clears up try to upload the database and if the problem comes back you know you got a corrupt database. You could have a bad card too. I for one have never had a out of the box failure with this line though.

Joined: Jan 2005
Posts: 38
Member
OP Offline
Member
Joined: Jan 2005
Posts: 38
The database seems to be causing the analog card to stop functioning. I uploaded this DB after reseting the system and then called an analog extension. The line rang once or twice and then the DS2000 rebooted itself. After that, all the analog lines started reporting busy again.

Not looking forward to reprograming the DB.

Joined: Sep 2004
Posts: 4,194
Likes: 2
Member
*****
Offline
Member
*****
Joined: Sep 2004
Posts: 4,194
Likes: 2
Welcome to the wonderful world of Nitsuko.

Joined: Aug 2003
Posts: 1,573
Member
Offline
Member
Joined: Aug 2003
Posts: 1,573
Formally know as: "TIE"

Page 1 of 2 1 2

Moderated by  ttech 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics94,280
Posts638,745
Members49,764
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
211,420 Shoretel
188,187 CTX100 install
187,027 1a2 system
Newest Members
Nadisale, andreww, gohunt, Darrick, telecopippo
49,764 Registered Users
Top Posters(30 Days)
Toner 16
teleco 4
jc2it 4
dexman 4
Who's Online Now
1 members (dumanbyy), 72 guests, and 100 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: One of the best VoIP Phone Canada Suppliers for your business telephone system!| Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers. Sundance Phone System Forums - VOIP & Cloud Phone Help
©Copyright Sundance Communications 1998-2024
Powered by UBB.threads™ PHP Forum Software 7.7.5