web statisticsweb stats

Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#623464 09/12/18 02:45 PM
Joined: Apr 2009
Posts: 80
zoomo Offline OP
Member
OP Offline
Member
Joined: Apr 2009
Posts: 80
Working with a STS system with troubles. First it is not disconnecting when far end hangs up. And second, when a call rings in any one on a other line get a loud data rushing noise on the line. Is this a telco problem or a co port problem?

Atcom VoIP Phones
VoIP Demo

Best VoIP Phones Canada


Visit Atcom to get started with your new business VoIP phone system ASAP
Turn up is quick, painless, and can often be done same day.
Let us show you how to do VoIP right, resulting in crystal clear call quality and easy-to-use features that make everyone happy!
Proudly serving Canada from coast to coast.

Joined: Aug 2003
Posts: 5,154
Likes: 2
Moderator-Vertical, Vodavi
*****
Offline
Moderator-Vertical, Vodavi
*****
Joined: Aug 2003
Posts: 5,154
Likes: 2
The loud "data rushing noise" is most likely the Caller ID signal coming in between ring cycles 1 & 2. You can assign a timer in the STS that will delay ringing for a few seconds so this signal is not heard. You could also have the provider remove Caller-ID.

The disconnect problem is almost always a problem with the provider. They need to provision "Cuttoff on Disconnect" on their end.

Joined: Apr 2009
Posts: 80
zoomo Offline OP
Member
OP Offline
Member
Joined: Apr 2009
Posts: 80
Thanks, meeting with Telco today.

Joined: Apr 2009
Posts: 80
zoomo Offline OP
Member
OP Offline
Member
Joined: Apr 2009
Posts: 80
I met with the telco and they are going to change the equipment out. This is an Adsl circuit on a adtran device. To restate what is happening, is when calling in the auto attendant answers and i can hear the greeting clear. If other people are on an other line they get the loud rushing sound. If I hang up with out dialing an extension the disconnect signal will not release the line from the system.
I tested the disconnect on the system without voice mail and when far end hangs up it goes to dial tone without releasing the line.
Telco did not have a replacement at the time, but set the disconnect to 1000 ms.
Maybe this is truly a case of the blind leading the blind.

Joined: Dec 2007
Posts: 6,800
Likes: 18
Retired Admin
*****
Offline
Retired Admin
*****
Joined: Dec 2007
Posts: 6,800
Likes: 18
Another thing to try for disconnect is "d" instead of "D".
I ran into that with a DOS based VM and GTE CO lines.


Dean
Photographs:
https://www.instagram.com/deanwilsoncanby/
https://fstoppers.com/profile/deanwilsoncanby
https://www.facebook.com/Dean-Wilson-Photography-112841337020414

Please don't confuse your "Internet Search" with my licenses, certifications and over 30 years experience.

"Thank you for calling Technical Support. If you feel you have reached this number in error, please hang up and press redial."

Moderated by  EV607797, JWRacedog, MnDave, nfcphoneman 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics94,315
Posts638,924
Members49,775
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
213,113 Shoretel
190,318 CTX100 install
188,696 1a2 system
Newest Members
Kahm310, PeterG, lyte, 4thright, dcl
49,775 Registered Users
Top Posters(30 Days)
Toner 17
jsaad 4
dans 4
teleco 3
Who's Online Now
3 members (nortelvoip, nonameyet, justbill), 95 guests, and 48 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: One of the best VoIP Phone Canada Suppliers for your business telephone system!| Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers. Sundance Phone System Forums - VOIP & Cloud Phone Help
©Copyright Sundance Communications 1998-2024
Powered by UBB.threads™ PHP Forum Software 7.7.5