web statisticsweb stats Business Phone Systems Tech Talk Forum - VOIP & Cloud Phone Help

Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Jan 2017
Posts: 38
Member
OP Offline
Member
Joined: Jan 2017
Posts: 38
Specs of system are below.

We only have DS-5021D phones.

Employees are reporting that the lights are not working on some phones in Cab2 slots 2 & 3. The status indicator light does not come on when the handset is picked up. Also, the other button lights, regardless of feature programmed, are not lighting up.

Any thoughts?



OS7400 (v4.92) as Cab1. [LP Version '14.04.01 V2.03]
S1: TEPRI2 ['11.05.03 V4.29]
S2: TEPRI2 ['11.05.03 V4.29]
S3: MP40 ['15.07.30 V4.92]
S4: SVMi20E ['09.04.22 V5.03]
S5: 16DLI2
S6: 16CLI2
S7: 16DLI2
S8: 16DLI2
S9: 16DLI2
S10: 16DLI2
S11: OAS ['09.08.26 V2.01] (Not used)

OS7200 as Cab2 [ LP Version '12.04.27 V4.31]
S1: NO CARD
S2: 16DLI2
S3: 16DLI2
S4: 16MWSLI (not used)
S5: NO CARD




"Try not to become a man of success, but rather try to become a man of value" ~ Albert Einstein
Atcom VoIP Phones
VoIP Demo

Best VoIP Phones Canada


Visit Atcom to get started with your new business VoIP phone system ASAP
Turn up is quick, painless, and can often be done same day.
Let us show you how to do VoIP right, resulting in crystal clear call quality and easy-to-use features that make everyone happy!
Proudly serving Canada from coast to coast.

Joined: May 2004
Posts: 756
Likes: 2
Member
Offline
Member
Joined: May 2004
Posts: 756
Likes: 2
Did you do a reboot⁴?

Joined: Jan 2017
Posts: 38
Member
OP Offline
Member
Joined: Jan 2017
Posts: 38
Both a soft restart and a hard turn-the-power-off restart several times. We even lost power to the building about 2 weeks ago twice. Didn't help.

Technician came and updated the MP40 to 4.98 and LP in Cab2 to 4.33. Had to restore all settings from the backup we did as it did a clean install / wiped all settings.

Still had trouble with lights.

Did another hard power-off restart and things worked fine.

Must've been some corrupt config of ports.


"Try not to become a man of success, but rather try to become a man of value" ~ Albert Einstein
Joined: Nov 2013
Posts: 57
Likes: 1
Member
Offline
Member
Joined: Nov 2013
Posts: 57
Likes: 1
Did you try moving the 16DLI cards around to a different slot?

Joined: Jan 2017
Posts: 38
Member
OP Offline
Member
Joined: Jan 2017
Posts: 38
Didn't move any of the cards.

During the update, didn't realize until Tuesday, 2017-12-26 that on the SVMi-20E mailboxes 201-220 were all wiped out along with any saved (orphaned) messages. Had to re-create tham all.

This morning Cab2, Slot3, Chan6 quit working. No lights at all on the phone. Had been working earlier this week. Moved from Cab2, Slot3, Chan6 to Cab2, Slot3, Chan1 and it started working again.

I've contacted the tech and asked them to contact Samsung regarding this issue. I'm not sure what else I can do.


"Try not to become a man of success, but rather try to become a man of value" ~ Albert Einstein
Joined: Jan 2017
Posts: 38
Member
OP Offline
Member
Joined: Jan 2017
Posts: 38
Update:
The cabinet has been updated to 4.98. We removed all cards we are not using and put another 16DLI2 in cabinet 1. We also replaced the cables between the cabinets with shorter high speed cables.

Most, but not all, extensions in cabinet 2 (S2 and S3) have no lights on the phone. The top indicator light doesn't come on when you pick up the handset. The call lights don't turn green when you pick up a line. Even the speaker phone light doesn't come on when you hit the button.

A ticket has been opened with Samsung and a copy of the DB sent in. The technician thinks the EPLD version may have something to do with it. Samsung is asking him to call in to distributor support.

Here's our current cabinet setup:
OS7400 (v4.98) as Cab1.
LP Version: '14.04.01 V2.04
Option Board 1: CRM
Option Board 2: CID2
Option Board 3: MISC
Board EPLD Version: V01
Board PCB Version: V01
Card EPLD Version: V09
Card PCB Version: V01

S1: TEPRI2 ['11.05.03 V4.29]
S2: TEPRI2 ['11.05.03 V4.29]
S3: MP40 ['16.08.01 V4.98]
S4: SVMi20E ['09.04.22 V5.03]
S5: 16DLI2
S6: 16CLI2
S7: 16DLI2
S8: 16DLI2
S9: 16DLI2
S10: 16DLI2
S11: 16DLI2

OS7200 as Cab2
LP Version '14.04.01 V4.33
Option Board 1:
Option Board 2:
Option Board 3:
Board EPLD Version: V00
Board PCB Version:
Card EPLD Version: V01
Card PCB Version: V01

S1: NO CARD
S2: 16DLI2
S3: 16DLI2
S4: NO CARD
S5: NO CARD


"Try not to become a man of success, but rather try to become a man of value" ~ Albert Einstein
Joined: Jan 2017
Posts: 38
Member
OP Offline
Member
Joined: Jan 2017
Posts: 38
Update:

Replaced the LCP in cabinet 2 because of HDLC errors. That was causing random transfers of calls from extensions in cabinet 2 to other extensions. The phones in cabinet 2 would basically do a fast reboot. This did not fix the lights on phones.

Last night I did a memory clear and populated all settings manually. Finally the phone lights are working!

Also, a side note: ome people who have extensions in cabinet 2 complained that they had to dial very slowly as some numbers would be dropped during dialing outbound. I hope this fixed that issue as well.

So, all of you techs were definitely right. Corruption in the database setup.

Thank you all for your insight and help!


"Try not to become a man of success, but rather try to become a man of value" ~ Albert Einstein

Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Forums84
Topics94,229
Posts638,536
Members49,751
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
210,415 Shoretel
186,972 CTX100 install
186,073 1a2 system
Newest Members
Housetech, MeganH, daob_sa, On Hold Concepts, TS Comm
49,751 Registered Users
Top Posters(30 Days)
Toner 8
Yoda 7
dexman 5
Who's Online Now
1 members (newtecky), 83 guests, and 27 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: One of the best VoIP Phone Canada Suppliers for your business telephone system!| Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers. Sundance Phone System Forums - VOIP & Cloud Phone Help
©Copyright Sundance Communications 1998-2024
Powered by UBB.threads™ PHP Forum Software 7.7.5