I cannot access my Call Pilot's CP Manager using Internet Explorer. I type in the call pilot's IP address in the address bar eg: but no page is displayed. I was able to get in intitially to setup the IP address and other Initial info using a serial cable and the Hyper Terminal program. What was strange is that I could not do the same using a crossover ethernet cable and a PC initially. That's why I had to do it via a serial cable. I can ping the IP address of the CP 150 on the LAN, but cannot access the CP manager via IE. This is a brand new Call Pilot. Any suggestions? Thanks.
Here's how we get into CP Manager on our Option 11: the full address is (eg) "" You need that "cpmgr" at the end.
One other thing. Instead of 203.250, it is customary to use the set 192.168.ccc.ddd for internal IP addresses, so the CP is hidden from the outside.
I always use Mozilla Firefox; I've seen couple of instances where IE would not work, but Firefox will every time. SlimBrowser has the same problem, as it is an IE modification

Mozilla is "independant".

On a BCM it's https://ipaddress/callpilotmanager
Thanks for the suggestions. The CP address of is an internal IP address behind a Firewall and it worked fine for our Old Call Pilot. The problem is I couldn't even access the cpmgr using a crossover ethernet cable and a PC with the same IP range as the call Pilot. I haven't however, tried using a different browser such as Firefox. I will try that and see if I make any progress, although I doubt it will work since I had no trouble accessing the previous Call Pilot cpmgr using IE:7. Thanks again for the suggestions. I will let you know if I make any progress.
couldn't even access the cpmgr using a crossover ethernet cable and a PC with the same IP range as the call Pilot

Well, troubleshoot your NIC; it seems to be the problem. You should ping your address while plugged in with your crossover, if it doesn't work, it probably is your NIC that is defective.
Try booting the pc into safe mode and then try accessing the CP using a web browser. You can try to ping it also. If it then works, it must be a process running in the background thats causing the problem (happens on my laptop).
I notice that my laptop turns off the nic card if I run on laptop battery power and don't plug in the power supply. As soon as I use the power supply, it activates the nic card and all is well.

OK, turns out I made, I guess a pretty stupid mistake. When I initally tried to setup the cp using a crossover cable, the cp was not connected to the phone system. Apparently in order to access the cp mgr for the first time the unit must be connected with ports on the phone system. I was trying to do this offline using a PC and crossover ethernet cable. I guess I had forgotten this important step since the last time I setup a Call Pilot 5 years ago. Anyway, thanks for all the good advice and sorry to make such an amateur like mistake. Problem solved.

I would never have thought of asking THAT question!!!
Since my primary occupation is an IT Manager, I am not always doing phone system stuff. I have over the years done a lot of programming for many different phone systems. This is a phone system I installed myself at our MI office though I am located in TN. All the troubleshooting I did with this system was done with the help of an onsite employee. (lots of room for error and mis-communication) It is a dumb over site on my part and I laugh to think about it. Thanks again for everyone's suggestions and help. This site is an awesome fountain of knowledge and a great help to me being that this is not my primary area of skill.
© Sundance Phone System Forums - VOIP & Cloud Phone Help