Posted By: paradra Clicking Noise - 12/03/08 11:52 AM
I use Emanager 4.20A06, CIX/CTX AR4.20MP024.00. I am still learning about toshiba systems, and any help would be appreciated.
Most of my phones have a weird clicking noise. You can hear it when you pick up a phone, when you are dialing, or when you are talking to someone. In some cases it is very loud. I've noticed that only analog lines have that problem, not digital. And it is not all of them either. I have no idea what to look at, or where to start from. PLEASE HELP, it is very annoying. I can give you more info about phone system if need be. This problem has started about 6 mnths ago.

Thank you...
Posted By: p2ii Re: Clicking Noise - 12/03/08 02:13 PM
Sounds like you've got a message light set on one or more of your analog extension ports and the sound is bleeding over. You will need to go to the analog ports one at a time and clear them using code "#409" and keep checking.
Posted By: MacOSX Re: Clicking Noise - 12/03/08 02:40 PM
Exactly as p2ii said. Keep in mind that you may have to do it multiple times on a single extension too.
Posted By: paradra Re: Clicking Noise - 12/04/08 10:42 AM
So I will have to go to each analog phone, and physically enter #409? Doesn't sound too tough, time consuming tho. I will keep you informed on my findings...

Thank you
Posted By: paradra Re: Clicking Noise - 12/04/08 01:30 PM
Just to make sure, there is no way to completely disable this in eManager?
Posted By: RRino Re: Clicking Noise - 12/04/08 02:00 PM
No, there is no way to stop the message waiting light from eManager. There is however a way to prevent it from happening again. In eManager Station Assignments, on the Basic tab, set Activate Message Waiting to disable on all digital and analog stations except for your voicemail ports. Also make sure there aren't any mailboxes trying to turn on a message light on any of the analog ports.
Posted By: paradra Re: Clicking Noise - 12/05/08 11:05 AM
Thanks Travis, will give that a shot. I only have half the phones whose Activate Message Vaiting was set to Enable. That means I only have to clear those, correct?
Posted By: phonemeister Re: Clicking Noise - 12/05/08 11:27 AM
Not necessarily. You will need to go through each station one by one and physically dial #409 until you clear them all.
Posted By: RRino Re: Clicking Noise - 12/05/08 02:02 PM
Phonemeister is correct, I guess my wording was a little confusing. What I meant so say is that there is no way to do the #409 from eManager, you must go to each phone and physically do it. Disabling the Activate Message Waiting is just going to prevent this all from happening again.
© Sundance Phone System Forums