Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
#637470 07/15/20 06:56 PM
Joined: Mar 2008
Posts: 72
btil Offline OP
OP Offline
Joined: Mar 2008
Posts: 72
OS7200S v.4.75 about 20 five button IP sets. 8 copper CO's. OAS set for 16 MGI in slot 4. Power flickered last week duirng T-storm. Staff could not call out or receive incoming call. Found "No MGI channels available" Tried different OAS settings. Could not get MGI's to work. Put system in Tutorial mode for MCP MGI's and ordered refurb OAS. Refurb OAS acts the same.Tried card in slot 5 and 2. Here are some testing results (with both cards) OAS to 16 MGI only= on card reset when run comes on so does SVC1 then about 30 sec later SVC3. On MOBEX only setting on run SVC2 then SVC3. On any combo of MOBEX/MGI on run SVC2 about 20 sec SVC1 about 40 sec SVC3....sometimes SVC4 will light for about 10 sec.
Any thoughts. Have cleared and reloaded from backup.

Atcom VoIP Phones
VoIP Demo

Best VoIP Phones Canada

Visit Atcom to get started with your new business VoIP phone system ASAP
Turn up is quick, painless, and can often be done same day.
Let us show you how to do VoIP right, resulting in crystal clear call quality and easy-to-use features that make everyone happy!
Proudly serving Canada from coast to coast.

Joined: Dec 2010
Posts: 681
Joined: Dec 2010
Posts: 681
On a 7200S the OAS card will only work in slots 3,4,5. They are the ones that have enough time slots for the card.

If you look in Alarm history in 6.1.1 is there any history of error with the OAS card as far as network recovery?

Have you tried defaulting the system and just with default programming seeing what happens?

If it works with default programming then it's a database issue. I know you said you cleared and loaded a backup to it. Still curious as to your results there.

Also have you tried it with 4.99 software or 5.01? I would recommend running the latest software just to fix some of the issues that 4.75 had.

One other thing to check, is make sure that in the network no other device is picking up the IP address of the OAS card. As a network conflict would be causing that issue as well.

Moderated by  nameless, pvj 

Link Copied to Clipboard
Forum Statistics
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
205,774 Shoretel
183,663 CTX100 install
183,203 1a2 system
Newest Members
Jackie22, Griffin, Paso Telecom, goalieonyxvs, kb8doa
49,726 Registered Users
Top Posters(30 Days)
Toner 11
Yoda 6
tim10 5
Who's Online Now
1 members (Toner), 61 guests, and 42 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: One of the best VoIP Phone Canada Suppliers for your business telephone system!| Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5