Business Phone Systems

Previous Thread
Next Thread
Print Thread
Rate Thread
Joined: Aug 2005
Posts: 908
OP Offline
Joined: Aug 2005
Posts: 908
I'm in the middle of a pretty complicated shell game at the moment. This story involves our main office PBX, warehouse pbx, a new disaster recovery site and a closed foreign office.

Our operations are being moved from a separate warehouse to the warehouse expansion of our main office building. All of the users on the warehouse PBX have already been programmed to the main office PBX. The warehouse PBX is being moved to a newly built disaster recovery site and a PBX from our closed UK office is being placed in the old warehouse to temporarily support paging and a single fax machine.

I swapped out the warehouse and UK PBXs on Friday. The main office PBX reboots each Saturday. After the reboot, the Remote Server IP address was reprogrammed to the local server (former UK PBX placed in the old warehouse). I've never heard of this before. I can see no programming to force such a thing. DHCP is not enabled on the former UK PBX. DHCP is active on the phones. There are no scripts in the DHCP server to change the Remote Server IP address.

Reprogramming the Remote Server IP failed as long as the UK PBX was online. I unplugged the PBX from the network and reprogrammed all of the phones. I then plugged the UK PBX back into the network. The phones worked fine. So, I'm safe until the main office PBX reboots on Saturday.

Has anyone heard of this before? Is there a solution available?

Atcom VoIP Phones
VoIP Demo

Best VoIP Phones Canada

Visit Atcom to get started with your new business VoIP phone system ASAP
Turn up is quick, painless, and can often be done same day.
Let us show you how to do VoIP right, resulting in crystal clear call quality and easy-to-use features that make everyone happy!
Proudly serving Canada from coast to coast.

Joined: Jan 2014
Posts: 10
Joined: Jan 2014
Posts: 10
Hi, while not with a PBX, I have had two IPv4 devices that would not retain their new assignment unless they were shutdown after new assignment. This one router, assign new IP, router reboots to be IP. Then if it reboots again, the old IP was back. Had to turn it off for the new IP to hold.

Or try turning on DHCP then shut down. Power on and change back to static?

Just today I had a tablet that refused to connect to a WiFi, then I disabled Bluetooth and it worked fine. After connected turning Bluetooth on with out issue.

Joined: Aug 2005
Posts: 908
OP Offline
Joined: Aug 2005
Posts: 908
I believe I've found the answer. The onboard TFTP server was active on the UK PBX. I've not opened the globalconfig file, but I imagine I will find the remote IPC IP address programmed to the local IP. Shutting off the onboard TFTP server ended the issue.

Moderated by  Stix1 

Link Copied to Clipboard
Forum Statistics
Most Online5,661
May 23rd, 2018
Popular Topics(Views)
205,811 Shoretel
183,680 CTX100 install
183,232 1a2 system
Newest Members
Jackie22, Griffin, Paso Telecom, goalieonyxvs, kb8doa
49,726 Registered Users
Top Posters(30 Days)
Toner 11
Yoda 6
tim10 3
Who's Online Now
2 members (Toner, RATHER BE FISHING), 51 guests, and 28 robots.
Key: Admin, Global Mod, Mod
Contact Us | Sponsored by Atcom: One of the best VoIP Phone Canada Suppliers for your business telephone system!| Terms of Service

Sundance Communications is not affiliated with any of the above manufacturers.
©Copyright Sundance Communications 1998-2023
Powered by UBB.threads™ PHP Forum Software 7.7.5